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What’s New? In an answer – a lot!

























The Ribbon (hint: use Control +F1 to toggle on/off)
Tabs, Contextual Tabs and Groups (what used to be toolbars)
Custom create your own Tabs and Groups (create your own toolbars)
“Backstage View” (Open, Save, Print, recently used files/folders, “pin” your favorites)
Quick Access Toolbar (design your own toolbar)
Undo after Save!!!
Mouse-over technology for easy formatting
The “look and feel” is more consistent between the applications
Galleries open below each tool (for shapes, colors, etc.)
Auto preview for font & paragraph formatting; styles and graphic galleries
Paste Preview (auto preview for pasting – try it before you buy it)
Better and more Smart Art graphics
Visio and Publisher features now in Word, Excel, PowerPoint and Outlook
Mini Toolbar (quick access to formatting tools when you select text)
Improved and expanded Templates library
New “Insert Cover Page” Feature in Word
Built in video editing tools and capture screenshots in Word
“Sparklines” in Excel
Enhanced Auto Filter, Pivot Tables, Sorting and more in Excel
Excel is the default chart maker
File Name Extensions (.docx, .xlsx) and File Compression (smaller file sizes)
Improved compatibility between prior Office Suite versions and documents
Office “Web Apps” - “Sky Drive” computing/collaborating (if you have a Windows Live ID)
“Animation Painter”, new/improved PowerPoint slide transitions and 3-D effects

The Ribbon replaces the 2003 Menu Bar and the old toolbars at the top of your document. The
Ribbon is made up of Tabs and Groups.
Tabs
Ribbon
Tool buttons arranged in Groups

Tabs & Groups
Commands you used in the past, that were accessible via the Menu Bar or toolbars, are now
organized by Tabs, and within each Tab by Groups. Groups resemble toolbars, have a bigger
look and feel, and are easier to read. No more toolbars opening in the middle of your document.
All tools and commands are now anchored in one area of your application.
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Backstage View
Office 2007 introduced the Office
Button – and people hated it!
Reminded them of the old Clip-It
days… In Office 2010, Microsoft
got rid of the Office Button and
gave us back the File Menu, sort
of. Now, the first Tab in the
Ribbon is File, but the Home Tab
is always open first. The File Tab,
called Backstage View, provides
access to: Save, Save As, Close,
Print, etc. It is also where you go
to access Options (Tools, Options
in 2003).
Quick Access Toolbar
This is your toolbar – you build it with the tools you use most often.
Common commands (Save, Undo, Redo, Save, etc.) are available from
the drop down arrow. Check marks indicate whether a common button is in view. Customize
this toolbar by right clicking any tool and selecting “add to Quick Access Toolbar”. You can
right click a Quick Access button to remove it from the Quick Access Toolbar.

You can also add tools to your Quick Access Toolbar (QAT) by selecting “More Commands”
from the QAT drop down arrow (show above). This will open the 2003 equivalent of the Tools,
Options dialog box, displaying the QAT options.
In addition, you can create your own Tabs and Groups using the Customize Ribbon section in
Word Options. Create your own Tabs with your favorite tools – mix and match they way you
want them!. Plus, tools on Ribbon Tabs are larger than tools on the Quick Access Toolbar.
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Contextual Tabs and Toolbars

When you use certain tools or features, additional Tabs will appear giving you additional
“Ribbon” choices for commands for that tool (tables, pictures, etc.). These are called Contextual
Tabs because they only appear when you click on (or activate) a certain feature such as tables,
headers/footers, pictures, clip-art, and charts.
Formatting & Gallery Tools use “mouse-over” technology – this is cool!
Microsoft uses “mouse-over”
technology so you can preview
changes before they occur. You
can “try it before you buy it.”
When you format something using
Styles, you will see several
choices. Hovering your mouse
over a choice (don’t click it!) will
apply that style in your document
on a temporary basis so you can
preview the change to see if that is
the style you want. No more “click,
hate it, undo, click, hate it, undo”…
Can different versions of Office share the same files?
When you open a 2003 document, Office 2010 “turns off” any new functionality the 2003
document doesn’t have. And, it turns off 2010 functionality that did not exist in Office 2003.
That way you don’t “accidentally” add functionality an Office 2003 user doesn’t have. In this
way you can collaborate on a document with someone who uses an earlier version of Office,
without introducing features not in existence in prior versions. Whenever you open a 2003 (or
earlier) document, the phrase [Compatibility Mode] will appear with the document name.
When you save an Office 2010 document down to an Office 2003 version, Office 2010 will run a
“compatibility checker” on the document to see if you added features that didn’t exist in that
earlier version. When you save the file, the compatibility checker reports those features to you
and the consequences of continuing with the save. This usually means that Office 2003 users
will be able to view, but not edit, certain things in the document. SmartArt or other graphics not
supported in 2003 will open as pictures – no more empty boxes with red x’s on the top.
Lastly, when you open a 2003 document, you can “convert” to the latest format. This way you
get out of the “versioning” business – you don’t have to do File, Save As and have two
documents with the same name!
Naming conventions
Here’s a sample of typical naming conventions you’ll see:
.docx
A standard Word 2007 or 2010 document with no macros
.dotx
A Word template with no macros
.docm A Word document that could contain macros
.dotm
A Word template that could contain macros
Excel documents become .xlsx, PowerPoint documents become .pptx, etc.
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Learning Resources Available
Microsoft Office Online Demos Showcase – choose 2007 or 2010 Office products
Over 150 six minute demos to choose from.
Microsoft Interactive Guide (very useful interactive user aids) Use these guides to find out
where 2003 commands live in 2010. Run or download to your desktop (preferred!)
Microsoft Office Roadmaps show you what courses are available for each Microsoft program,
and what each course covers.
Word Examples: Click to go to Microsoft Training Courses – (choose Office 2007 or 2010)
Word 2010 Tips and Tricks
Getting Started with Word 2010
Get Control of Page Numbers, Headers and Footers
Table of Contents I: Create an automatic TOC
Help offers Quick Reference Guides at the end of each course you take. These are 1 or 2
page Tip Sheets –easily accessed using the Navigation Pane on the left side of each course.
Demos are also available. These are 6-8 minute e-tutorials – each on a specific topic. They
are well done and well worth the time. Press F1 in any application and type demos in the
search box. You will be glad you did.
Exploring the Outlook Ribbon: http://www.youtube.com/watch?v=sLwFrvAlgyc (3 minutes)
Nice Demo for major Outlook new features (2:38 video)
http://blogmines.com/blog/2010/07/13/microsoft-outlook-2010-features-video-demo/
Write up on conversations (see View Messages by Conversation.docx):
http://office.microsoft.com/en-us/outlook-help/view-email-messages-by-conversationHA010362041.aspx
Quick summary of what’s new and the conversation view
http://www.notebookreview.com/default.asp?ne
wsID=5648&review=Microsoft+Outlook+2010+R
eview+Whats+New+in+Outlook+2010
Outlook 2010 automatically groups
related email replies into conversations,
just like Gmail. Conversations are
identified in your inbox by a grey
arrow/chevron box.. Outlook 2010 offers
an Ignore Conversation option. By
selecting Ignore Conversation, all
subsequent responses to the email string
remain hidden within the conversation
view and don't generate new mail alerts
from Outlook.
www.buzzmerrick.com
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 The Ribbon, Tabs, Groups, Buttons (with live preview)
 Backstage View (Open, Save, Print, recently used documents, options, & more)
 Undo after Save  (my personal favorite “new” feature)
 Contextual Tabs (display when certain features are used, i.e., Smart Art)
 Formatting (mouse-over technology –auto preview font and other changes)
 Quick Access Toolbar (Right Click to add favorite tools; show below ribbon)
 Enhanced Smart Art - Visio-like graphics - Org Charts, Flow Charts and more!
 Galleries use Auto Preview! And are the same for all applications
 Slide layouts are better organized
 Animation Painter (like Paintbrush does for fonts)
 Mini toolbar (shows up like a ghost when you select text)
 New Transitions, Themes, and 3-D effects
 Improved Design Themes, Layouts and Quick Styles give more options
 Better graphic effects: beveled and soft edges, more color/style galleries
 “Layered” graphics easier to work with
 Built in video editing (trim & bundle)
 User friendly Text Pane for editing text boxes in graphics (Smart Art)
 Lots more colors, “beveled look” to graphics and charts
 Uses Excel as the default chart maker
 Take advantage of the My Pictures, My Clip Art, My Sound and My Movies folders
 Spend more time deciding what to say than struggling with how to say it!
 Learn to use Galleries, Shapes, and Graphics in PowerPoint and apply elsewhere!
Click to go to PowerPoint Demos and Up to Speed with Microsoft PowerPoint 2007 (I highly
recommend this even though it’s aimed at 2007 users). Click to use the Microsoft Interactive
Guide (toolbars and commands interactive aid). Run or download to your desktop!
Click to go to Microsoft Training Courses (choose PowerPoint 2010) 20 – 50 minutes
 Up to speed with PowerPoint 2010
 Personalize your slide design
 Create Your First Presentation
 Discover the power of custom layouts
 Get visual with SmartArt graphics
 Add headers and footers to presentation
 Add sound effects to a presentation
handouts
 Add slide numbers and other footers
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What’s New?

A whole lot for you…

 One million rows (that’s 1,000,000!) per sheet; 16,384 columns per sheet
 Enhanced Auto Filter & Automatic AutoFilter in new tables
 New and improved Auto Calculate… sweet!
 Undo after Save! 
 64 levels of sorting (a bit overboard, but they mean well)
 Sort by Color
 Improved and easy to create Pivot Tables!!
 Page Layout View for easier Headers and Footers
 New Conditional Format choices
 Sparklines for added pizzazz!
 Resizable formula bar
 Chart templates made easier
 Undo and “Slicer” in Pivot Tables
 Save as PDF
 Themes and styles have mouse-over technology (however, charts do not auto preview)
 Galleries (Shapes, graphics, etc.) open below the tool and are easy to use
Click to use the Microsoft Interactive Guide (toolbars and commands interactive aid)
Microsoft Training Courses (choose Excel 2010)
Click to go to Up to speed with Microsoft Excel 2010 Demo (I highly recommend this
even though it’s aimed at 2007 users) Excel 2010 quick reference charts
The following is from Microsoft.com:
o

o

o

o
o

o

The Office Excel 2010 grid is 1,048,576 rows by 16,384 columns, which provides you with 1,500%
more rows and 6,300% more columns than you had available in Microsoft Office Excel 2003. For
those of you who are curious, columns now end at XFD instead of IV.
The formula bar automatically resizes to accommodate long, complex formulas, which prevents the
formulas from covering other data in your worksheet. You can also write longer formulas with more
levels of nesting than you could in earlier versions of Excel.
You can now sort data by color and by more than 3 (up to 64) levels. You can also filter data by
color or by dates, display more than 1000 items in the AutoFilter drop-down list, select multiple
items to filter, and filter data in PivotTables.
AutoFilter is turned on by default in a table to enable powerful sorting and filtering of table data.
Saving your favorite charts as a chart template is much easier in the new user interface.
Charting is shared between Excel, Word, and PowerPoint. They now incorporate the powerful
charting features of Excel. Because an Excel worksheet is used as the chart data sheet for Word and
PowerPoint charts, shared charting provides the rich functionality of Excel, including the use of
formulas, filtering, sorting, and the ability to link a chart to external data sources, such as Microsoft
SQL Server and Analysis Services (OLAP). The Excel worksheet that contains the data of your chart
can be stored in your Word document or PowerPoint presentation.
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Microsoft Excel 2003 and 2010
Command
Open, Close, Print a file

2003 Menu Bar
File, Open, Close, Print

2010 Tab/Command Group

Font Formatting

Format, Cells, Font Tab

Text Wrapping

Format, Cells, Alignment Tab

Auto Sum

Standard Toolbar
Auto Sum button

Page Setup
Spell Check
Headers & Footers
Pivot Tables
Cut, Copy, Paste
Repeat Rows at top of each
printed page

File, Page Setup
Tools, Spelling & Grammar
View, Headers & Footers
Data, Pivot Table
Edit, Cut, Cope, Paste
File, Page Set up, Sheet Tab,
Repeat Rows to repeat at top

Page Layout Tab, Page Setup Group
Review Tab, Spelling & Grammar
Insert Tab, Headers & Footers
Insert Tab, Table Group
Home Tab, Clipboard Group
Page Layout Tab, Page Set up Group,
Print Titles tool button
(or use the dialog box
launcher)

Toggle Between open Excel
documents
Options

Window, list of open docs or
Control + F6
Tools, Options

View Tab, Window Group, Switch Windows
tool button or Control + F6
Office Button, Excel Options (bottom right
of dialog box)

Insert or delete Rows or
Columns

Insert Rows, Insert Columns

Home Tab, Cells Group, Insert or Delete
Tool buttons

Auto Filter

Data, Filter, Auto Filter

Home Tab, Editing Group, Sort and Filter
tool button, choose Filter tool
Or in the Data Tab, Sort &
Filter Group

File Tab
Open, Close, Print, etc
Home Tab, Font Group, Dialog Box
Launcher
Home Tab, Alignment Group,
Wrap Text tool button
Or use Dialog Box Launcher
Home Tab, Editing Group
Auto Sum button

Download or Run the Microsoft Interactive Guide
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The “Buzz” on Microsoft Excel
“Auto” Excel



Auto Filter – Organizes Excel data quickly and easily. Hides rows that do not have the
information you desire. Displays drop-down arrows for each column, giving you a “pick
list” of the values in that column. Choose one or more values and Excel will “filter” your
sheet to show only the rows with that criteria. Can be done with multiple columns. (In
the Data Tab, the Filter tool). This is the simplest and easiest tool I’ve ever seen.



Auto Calculate – Select a range of cells and Excel will automatically calculate Average,
Count, and Sum and display the results in the Status Bar. Select another range of cells
to see a new calculation display. Use Control + click to select non-adjacent cells.



Auto Sum – Automatically begins a formula and proposes a range to SUM cells. Can
be done for columns or rows. Click one cell below the data that needs to be “summed”,
then click the Auto Sum button. It’s on the Home Tab, looks like the Sigma symbol .
Excel proposes a “SUM” formula and allows you to select other cells. Press [Enter] to
finish or click the check mark in the Formula Bar. Can also do Average, Count, etc.



Auto Fill – Use to copy formulas (=B4+C4) or “series” (Jan, Feb, or Mon, Tues, etc.).
Enter a formula and then grab the Fill Handle (black dot on the bottom right corner of a
cell) and drag the fill handle to the desired location. Fill Series automatically completes a
list and can also be used for custom lists. Try it with days and months!



Pivot Tables – Pivot Tables quickly and easily summarize large quantities of data. You
can do in 15 seconds what otherwise would take you 3 hours! Click on a single cell in
your data and select Pivot Tables from the Insert Tab. Excel will prompt you to verify the
range of your data, then open a new sheet tab, and let you build your Pivot Table by
clicking check boxes or dragging the fields. Double click results to play “fetch.”



Office Button, Send – Use this to quickly send a document via Outlook. Automatically
begins an Outlook email with a Subject line already inserted and the document attached.




F11 Function Key – Inserts a chart sheet based on a range of cells you’ve selected!



F4 Function Key – use this to “repeat last action” – very useful for quick formatting and
repetitive data entry in Word, Excel, and PowerPoint. Great for repeating insert rows!



Paintbrush – Similar to the F4 Function Key. Single click for one “brush stroke”, or
double click to fill up a “bucket full” of that format. Click Paintbrush or press Esc to stop.



Select All and Auto-Resize – The intersection of Column A and Row 1 is the Select All
button (same as Control + A). Double click between columns or rows to auto-resize.




Formatting Tip – Numbers right align and text left aligns by default!



3-D Formulas – Incorporate data from multiple sheet tabs for running totals on one sheet
(e.g., Jan-Dec on a year to date sheet tab).




Page Layout View – Excel now has what Word always had! Headers and footers are
now a breeze! Click the View Tab and select Page Layout.

Data, Text to Columns – takes the contents of one cell and splits it into two (or more)
e.g., Last Name, First Name. Insert a couple of blank columns first.

Microsoft Courses (scroll down to choose which 2010 application)
Roadmap to Excel Training (Courses and descriptions by topic)
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 Office Button, Ribbon, Tabs, Groups, Buttons
 Quick Access Toolbar (Right Click to add favorite tools; show below ribbon)
 “Backstage View” (Open, Save, Print, recently used files/folders, “pin” your favorites)
 Undo after Save! 

 Font and paragraph changes have Auto-Preview (mouse-over technology)
 Contextual Tabs (show up when certain features are used, i.e., mail merge, tables)
 Mini toolbar (shows up like a ghost when you select text)
 New Styles w/ Auto-Preview & Style Sets (for adding quick styles to entire document)
 Built in video editing tools and capture screenshots in Word
 Better and more graphics using Smart Art
 Insert Cover Page feature – preformatted cover pages
 Tables are improved (and behave!) – “Quick Tables” are easy to use templates
 Really cool “Insert Text Box” tool
 Paste Preview (auto preview for pasting)
 Navigation Pane
 Save as PDF!
 Uses Excel as Chart Maker
 Improved Templates library (thanks to MS Publisher!)
Click to go to Word 2010 Demo - Up to speed with Microsoft Word 2010 or All Demos)
Click to use the Microsoft Interactive Guide (toolbars and commands interactive aid)
Run from here or download to your desktop – preferred!)
Click to go to Microsoft Training Courses (choose Word 2010)
Up to speed with Word 2010
Header and footer basics
Headers and footers for document sections
Reuse text and other document parts: Introducing building blocks
Table of Contents I: Create an automatic TOC New!
Table of Contents II: Customize your TOC New!
Decorate documents with backgrounds, borders, and text effects
Save time with templates
Keyboard shortcuts in the 2010 Office system
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Microsoft Word 2003 and 2010
Command
Open, Close, Print a file

2003 Menu Bar
File, Open, Close, Print

Font Formatting Dialog Box

Format, Font (to open)

Paragraph Format

Format, Paragraph

Bullets & Numbering

Format, Bullets & Numbering

Page Setup

File, Page Setup

Spell Check
Headers & Footers
Insert Table
Cut, Copy, Paste
Insert Columns

Tools, Spelling & Grammar
View, Headers & Footers
Insert, Table
Edit, Cut, Cope, Paste
Insert Column tool button

Word Count

Tools, Word Count

Mail Merge

Tools, Mail Merge

Toggle Between open Word
documents
Ruler

Window, list of open docs

Options

Tools, Options

View, Ruler

2010 Tab/Command Group
File Tab
Open, Close, Print, etc
Home Tab, Font Group, Dialog Box
Launcher
Home Tab, Paragraph Group, Dialog
Box Launcher
Home Tab, Bullets or Numbering
toolbar – click drop-down arrow for
more choices
Page Layout Tab, Page Setup Group
(you can also double click the gray area
in the ruler to open Page Setup)
Review Tab, Spelling & Grammar
Insert Tab, Headers & Footers
Insert Tab, Table Group
Home Tab, Clipboard Group
Page Layout Tab, Page Setup Group,
Columns button drop down arrow
Status Bar, left side
Mailings Tab, Start Mail Merge Group,
Reccommed using the “Step by Step
Mail Merge Wizard”
View Tab, Window Group, Switch
Windows tool button
View Ruler Tab, Show/Hide Group – or
use the tool on right top scroll bar
Office Button, Word Options (bottom
right of dialog box

Download or Run the Microsoft Interactive Guide
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The “Buzz” on Microsoft Word
Word Play



Focus Your Formatting - Type it, spell check it, save it, then Format it! This will
dramatically reduce the time you spend creating your document.



F4 Function Key - Use this to “repeat last action” – very useful for quick formatting and
for repetitive data entry in a Word Table. Also works well in Excel and PowerPoint.



Paintbrush Similar to the F4 Function Key, but it “copies” all formatting. Single
click the Paintbrush tool for one use, double click (and use scroll bar) for multiple
format copying. Press the Escape key when finished (or click the Paintbrush again).
Use this to copy a paragraph and font combination you really like!



Live Preview – For font formatting and paragraph/font “Styles”, “mouse over” a choice
and see the effect before you select it (by clicking the choice).



Insert Cover Page – With your cursor at the top of page one, click the “Insert” tab, then
click the Cover Page drop down arrow to choose from several Cover Page formats. Word
will insert a page prior to the one you are on with built in formats. Now you can edit the
cover page with your information! You can save your Cover Pages to the gallery!



Templates – The templates found in Word 2010 are excellent. Save time and effort.
Click Office Button, New. Lots of template categories will display on the left. Brochures,
calendars, flyers, and much more. Use the Search section at the top and Word will
search Microsoft.com seamlessly. Templates also available in Excel and PowerPoint.




Show/Hide Feature - Use



Clip Art and Picture Formatting has changed. In Word 2010, right click a picture or clip
art and the “text wrapping” choices will be listed on the Quick Menu, not under Format
Picture as in 2003. For graphics with text –the new Text Pane makes it easy!



SmartArt – Spend less time pretending to be a graphic artist! Use preformatted graphics
depict business processes, cycles, org charts, and much more in 3-D as well. You’re
gonna like the way you look!.



Compatibility Mode – If you save a document in 2003 format, many of the tools you
would use in a 2010 document will not be available. People who use 2003 and open
documents created in 2010 will be able to view many features, but may not be able to
edit them – such as some styles and SmartArt.



Search and Replace Tip – Type zzzzz in place of a really long department or company
name. Then use Search and Replace to find the zzzzz and replaces it with the name!



Formulas in Tables – Use this to Sum or Count rows above. (Replace count for Sum)





Demo: Work with tables in a document, presentation, or message
Demo: Get the page numbers you want
Demo: Let Word Manage Your Table of Contents




Microsoft Courses (scroll down to choose which 2010 application)
Microsoft Office Roadmaps (Courses and descriptions by topic)

Show/Hide tool on the Paragraph group in the Home Tab.

File, Send – Use this to quickly send a document via Outlook. Automatically begins a
new Outlook email with a Subject line already inserted and the document attached.
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Quick Reference Guide for Word
How to Fix the Line Spacing and other Annoying Defaults in Word 2010
 How to change Normal.dot (“new” blank documents) to change the default font, line
spacing, paragraph formatting and margins to ones you want
 How to turn off Reading Pane View when you open Word documents from Outlook
Microsoft changed your default font to Calibri. It changed the default paragraph formatting
to double space every time you press Enter, and to increase the “add space” between lines
(paragraphs) setting. Now when you press the enter key, not only does your cursor move down
the number of points of the font you are using (typically 11 or 12), but Word “adds” 1.15 line
spacing AND an extra 10 points (pts) after.
It may also have changed your default left/right margins to 1.25 inches.

The Solution – change the defaults to what you want!:
Make the changes on a new (blank) document
 Click the “Show Paragraph Dialog” box tool
 Change the “Spacing Before” and/or Spacing After from 10
to 0 (zero), change Line Spacing to single
 Select Default button
 Click Yes to change the default






Click the “Show Font Dialog” box tool
Change the font to your desired font style, click the default button
Click Yes to change the default
If necessary, double click the ruler to open Page Setup. Change margins, select the
default button. Default margins are now set to 1 inch all around, so you might not need to.

Now, all “new” documents will have your default settings 
Turn off Reading Pane View when opening attachments
Users get really frustrated when attached files in Outlook open in Reading Pane View – which
many refer to as Reading Pain View.
To stop that from happening:
1. Navigate to Reading Pane (View Tab, Full Screen Reading Tool). Click Full Screen
Reading to open document in that view
2. Click the View Options button on the top right corner
3. Click the 1st choice: Don’t open attachments in Full Screen
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Insert, format and edit Word Tables
Demo: Work with tables in a document, presentation, or message
Tables can help you organize and draw attention to key areas of a document. There
are several ways to create tables. On the Insert Tab, click the Table drop down arrow
to see them. You can make your own or choose from the Quick Tables gallery. The
most common way to create a table is to hover over the tables grid until you see the
rows and columns you desire. Click when you see the grid patter you desire.
Here’s a “Buzz” Tip: Always press enter before and after a table. This way, you will
always be able to select the table or add non-table text or graphics above or below.
Later, delete the extra lines if desired. This is especially helpful at the top of a page or
document. It is also good practice when working with graphics and pictures.
Another “Buzz” Tip: Create a table, enter a couple of rows of data, then change the
width, borders, height, etc. At the end of a table, when you press the Tab button on
your keyboard, Word will automatically insert a new row. Also, it is now easier than
ever to insert columns or rows exactly where you want. Use the right mouse button to
achieve Table bliss!
Other tips:
 Use Tab to move one cell to the right; Shift Tab to move one cell to the left.
 Use the borders of a table to resize columns, or use the ruler.
 Use the Select button from the Home Tab, Editing Group to select an entire
Table.
 By default, Tables include borders – tables without borders can have the
gridlines appear (but not print) by clicking the Gridlines button on the View Tab.
 It is much easier to add or delete columns or rows in Word 2007 – simply click in
a cell and then Right Click to view the choices.
 Typing that is separated by Tabs can easily be converted to Tables. Select the
list, then choose Convert Text to Tables from the Tables button on the Insert
Tab.
 Use the Show/Hide tool to view the “end of row markers within each cell.
 Pressing the Enter key adds a new line within a cell.
 Use the Table Tools Tabs to modify the look and feel.
 Tables Styles are great!
 If you select a row in a table, you can drag the contents to a new location in the
table.
 Change/modify the alignment (to center the text within a cell, for instance).
Select the table (or row/column), Right Click and choose Cell Alignment.

What’s New in Office 2010

Page 14

Fall 2012

Working with Graphics
Working with Graphics is really two things:
1. Inserting/resizing the graphic
2. Deciding what to do with text that surrounds the graphic
Graphics can be Smart Art, Word Art, Charts, Pictures, Clip Art,
and media. Pictures can have captions.
By default, graphics “land” with text pushed above and below and are not easily moved.
Steps:
1. Insert the graphic
2. Select the graphic
3. Modify the graphic
Tips:
 Right click the border of a graphic to quickly get to Text
Wrapping – this has changed from Word 2003!
 Click a graphic to open Contextual Tabs.
 If you want to freely move the graphic, choose Top and Bottom
first. Then start using the other formats to wrap text the way
you like (left side, right side, centered, etc.).
 Resize graphics by using the Control+Drag technique. Use the
corner “pull handles” to change height and width proportionally
at the same time!! Middle pull handles for proportional height or width.
 Control+Drag using the border of a graphic duplicates the graphic (or Control
+D).
 Inserting Clip Art opens the Task Pane like 2003.
 The Word Art Gallery opens directly below the tool.
 Top and Bottom and Square are good choices for text wrapping.
The Text Wrapping “dog” illustrations explained and illustrated:
http://www.softwarepro.com/howto/wrd_text_wrapping.htm
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Page Numbering in Word
Demo: Get the page numbers you want
At a very basic level, Page Numbering works on what I call “the 90/90 Rule” – what do
90% of the people want to do 90% of the time. 90% of the people just want a page
number to appear on every page as ether a header of footer. Word 2007 gives you lots
of choice. It also allows you to manually insert and adjust page numbers.

To start page numbering on page 3 after the Table of Contents:
1. After the last line in the Table of Contents page, insert a “Next
Page” break from the Page Layout Tab, Page Setup Group
(don’t use Control + Enter)
2. Double click in the Footer area of the document to open the
Footer
3. On the Design Tab of the Headers & Footer Ribbon, click the
“Link to Previous” tool (to turn it off)
4. Turn off the “Different First Page” tool if needed
5. Insert the page number desired from Header/Footer Group in
the Headers & Footers Design Tab
6. Select the page number in the footer
7. Select Format Page Numbers from the Page Number Tool
8. Tell it to start at page 1 and Click OK

Tips:
Page numbering is controlled by itself or within Headers and Footers.
Type the majority of your document, then add page numbers.
By default, each page will be numbered unless you select Different First Page.
Sometimes the lessons you want are more related to Headers and Footers than
Page Numbering.
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Quick Reference Guide – Mail Merge Madness
Not only has the look and location of Mail Merge changed in Office
2007, Microsoft also decided to “fix” what no one thought was broke!
If you don’t use the “Step by Step Mail Merge Wizard” Word 2007
automatically applies two (2) formats you are bound to be unhappy
with:
1. Blank lines in address labels are NOT suppressed (be default!)
(This means there will be a blank line if there is no address2)
2. Anytime you press enter in a label, Word automatically defaults to
a paragraph format that increases the space between lines
(paragraphs) by 5.55 pts!
The bottom line is that it is best to use the Wizard – it opens just like it did in 2003 and works
exactly the same way – AND – remembers to suppress blank address lines if it finds them!!!
You may need to change the paragraph format to zero (0) from 5.55 and click Default once you
have created a set of labels.
Something Nice
What’s new is they put the Insert Merge Field button on the Ribbon (in the Mailings Tab). This
is a much easier way to add fields to your main document. If you click the down arrow, instead
of the button, you will get a list of your fields (names of your columns in your Excel document or
Word table) – your data source headings.
Using this tool will enable you to add spaces, comas, or other things without the annoyance of
always having to close the Insert Merge Field Dialog Box that occurs when you use the button
instead of the down arrow.
Old Way
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Microsoft Outlook 2010
Use Chevrons to expand/collapse sections of Outlook.
The To Do Bar is new – people like it!
Printing monthly calendars truncates appointments – a BIG disappointment.
Conversation View
Clean up Tool - strip out redundant messages
Learning Resources Available






Microsoft Demos (choose Office 2010 tab, then choose Outlook 2010)
Microsoft Courses (scroll down to choose which 2010 application)
http://www.office-tutorials.com/category/outlook-tutorials/
email etiquette http://www.101emailetiquettetips.com/

Mailbox Cleanup - Why do we need to manage our mailboxes?
Large mailboxes are subject to corruption
Limited space on network
Email is a messaging system not a document/record management system
The Gotcha’s:

 Out of Office Assistant has changed - be careful
 Printing monthly calendars truncates appointments – a BIG disappointment.
 Watch out for Low, Medium, High Views in monthly calendar view
Outlook Can Be a Drag






Drag a Contact to your Inbox to create an email message to that contact.
Drag a Calendar Item to your Inbox to email the event to another person.
Control + Drag to quick copy a calendar item from one day to another.
Create folders below your Inbox so you can organize your email, like you do at your
dining room table at home with snail mail. Then, when you are done with that topic
or task, drag the folder to your archive!

Quick Tips for Managing Your Mailbox
Understand that Inbox, Sent Items, Calendar, etc - are “folders” – literally
Use Tools, Mailbox Cleanup
Right click a sender’s email address to add to Contacts (open email 1 st)
Empty Deleted Items Folder often
Use the “Large Mail” Search icon (folder view)
Use selecting techniques (shift+click and control+click), and Sorting tools
Save an attachment, then delete it from the message and save
Send a link, not a file to coworkers (if saved on the Network)
Use the Edit Message technique
Change the “view” problem when opening a Word attachment
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Delete a name from the Outlook AutoComplete list - the automatic name fill-in
feature. As you type a name in a new email message, AutoComplete offers to
complete typing the name for you. Arrow down and hit Enter to select, or Arrow
down and press delete and to get rid of it from the AutoComplete list.
Delete Attachments Not the Message to Reduce Email Size
Did you know you can delete attachments but keep the message? First, save the
attachment (right click it and select Save As, or double click and choose Save). Next,
delete the attachment (right click it and select remove) from the email.
Now you can click the Save tool in the Quick Access toolbar, or you can close the
message and Outlook will prompt you to save the changes. You email message will be
dramtically smaller!
Edit Message Best Practice
You can edit messages you receive! Open a message and click the Other
Actions button on the Actions Group (Message Tab). You can edit, resend,
and more.
Outlook Best Practice: save the attachment, delete it from the message,then edit the
message with the date, location, your intials. Click Save.
Create Folders and Move Messages
If you create folders under the inbox (some people refer to them as subfolders), you can
organize your inbox. This will also speed up the time it takes to open Outlook each day.
Folders do NOT reduce the size of your inbox – they organize the contents.
Create a folder
1. In the Navigation Pane, right-click your mailbox and select New Folder (or,
click New on the File menu and select New Folder).
2. In the Create New Folder dialog box, type a name for the folder in the Name
box.
3. Click OK.
Move messages to a folder
In addition to dragging messages to a folder, you can right-click a
message (or group of messages), and then select Move to
Folder from the Quick Menu.
In the Move Items dialog box, select the destination folder, &
click OK.
You'll see a dialog box informing you that the action will apply to all of the items in the
selected groups — which is exactly what you want. Click OK.
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Outlook Categories
Categories are quite useful for calendaring, email lists, and Tasks. They are an
excellent tool to identify how much time you spend on a project or client. Many law
firms and grant recipients use this to assist in tracking time and for billing.
1.
2.
3.
4.

Open an existing appointment/meeting or create a new one
Click the Categories button
Use the default categories or create your own
Go to each appointment from the same project or client and add the category
and save

With categories, you can change the view to show a list of all your appointments by
category. Then, simply add a field (column) called “duration” and Outlook will calculate
the time you spent on each appointment/meeting. Copy/paste to Excel and in no time
at all you can add up the time you spent. If you use Categories for Contacts, you can
change the “View” and/or sort by Category. You can also assign multiple Categories for
cross referencing.

To add “duration”:
Right
click here

Click the View TAB in the Ribbon, then click the Change View down arrow and select By
Category. Next, right click on any of the column headings and select “Field Chooser” to open
the box as shown. Find duration from “All Appointments fields” and drag Duration to the
column area location you want. Close the Field Chooser box. The duration for every calendar
event will be displayed. You can sort by category (or any heading) and copy/paste to Excel.
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Buzz’s Favorite Windows Tips and Tricks
As a general rule: type it first, spell check, save it and then make it look pretty!
Windows loves selections:
When you select something in Microsoft, you tell the computer to ignore everything except
that which is selected. You select something and do something to that which is selected.
This is true in Word, Excel, PowerPoint, Outlook.
So, select some information, then apply the trick/technique (copy, format, etc.)
In Word, use the formatting toolbar, the ruler and the show/hide toolbar as a substitute for
Reveal Codes (for those suffering from Reveal Codes Withdrawal).

Alternative Keyboard techniques
Control + C, X, V

Copy, Cut, Paste a selection

Control + A

Select All (in a document – Word, Excel, etc.)

F4 (Function Key)

Repeat last action; create an absolute formula in Excel

F11 (Function Key)

Insert a Chart in Excel (using cells you’ve selected)

Alt + [Enter]

To insert a line within a single cell (Excel)

Alt +Tab

Toggle between open applications (Word, Excel, Outlook)

Click + Shift/Click

To select a range (Excel, PowerPoint, Outlook & Word)

Shift + Arrow keys

To increase or decrease a selection in Word, Excel, PPT

Control + Click

To select non-adjacent cells in Excel, or lines in Word/PPT

Control + F6

Toggle between open documents (in Word. Excel, etc.)

Control + F4

To close a document w/o closing the package

Control + TAB

To insert a TAB in a cell in a Word table

Control + P; Control + S

To open the print dialogue box; to do a Quick Save

Control + F

To open the Find dialogue box – works on the Internet too

Control + “

Copies the data from the cell above (Excel and Access)

Control + Arrow Keys

Move a drawing object (nudge) like Clip Art, a circle, etc.

Control + Delete

To delete the word in front of the cursor

Control + Backspace

To delete the word in back of the cursor

Control + Home; End

Go to the top of the document; go to the end of a document

Control + TAB

Insert a TAB in a cell in a Word table

F7 and Shift + F7

Starts Spellchecker and Opens Thesaurus

Double click gray area of
ruler in Word

Opens Page Setup Dialogue box in Word

Office Button, Send

Opens an Outlook email with document attached
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